It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hipchat won't work anymore Linux Mint

This morning i started my pc as always and when i tried to start hipchat4 nothing happened.

I tried to uninstall the programm but it is the same. When i type hipchat4 in the terminal the output looks like: hipchat4

hello 0.448879
PackageLocation: "/opt/HipChat4/share/localweb/package.json"
package.json opened
package.json valid
package.json object
package.json version value =  "4.30.3"
Reading config.ini file
force_server= false  value= ""

my system 4.4.0-21-generic #37-Ubuntu SMP Mon Apr 18 18:33:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

1 answer

0 votes
Danyal_Iqbal Community Leader May 30, 2018

Restart the pc and retry. It is simply misbehaving.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,183 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you