Hipchat video option is gone after last update

The update over a week ago seems to have removed my ability to video chat. Has anyone found a work around for this? I'm using the rich client and had been working.

Thanks!

1 answer

0 vote
Michael Rey Atlassian Team Dec 15, 2016

Hello Anders, 

Hope you're having a great week, that's an odd situation indeed. My first instinct would lead me to believe you've switched from the Plus plan to the Basic plan. If you were on trial this would make sense, or if the credit card you were using for plus was cancelled or changed, it would automatically roll back to the Basic plan. 

Please check on your Billing status and plan, if there's still a problem after that please let us know and we can look into it further.

 

Cheers,

M.Rey

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

...able to use the clients After a bunch of testing (rooms, memberships, check for private message history, and most importantly - the custom emoticons!) nearly everything was looking as we needed, however...

442 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you