It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hello community,

we have hipchat datacenter release (Atlassian HipChat 2.2.9 (2018.01.23.110010)) as virtual machine. We have a lot of messages in hipchat logs about invalid logons ( "Invalid credentials for user...."). We suppose that application was under attack. We would like to block users on hipchat application level. How can we do this?

How can we secure entering to hipchat? I couldn find such information. I also couldn find information about adding captcha .

1 answer

0 votes

Hi,

I would recommend reaching out to our Support team.

You can contact them here - https://support.atlassian.com/hipchat/

Thank you!

Hi.

Thanks for your answer. I looked there - without result.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,221 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you