It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hipchat does load in macOs Mojave

I have upgraded to macOs Mojave from macOs High Sierra and Hipchat stop working

7 answers

This issue is back as of Mojave Beta 7

Can confirm, not loading again.

Yep, this happens for me too... :(

Confirmed does not load in latest Beta.  Is there a hot fix?

The hot fix is use the browser based version.

Yep I've tried resetting and reinstalling the app before i saw this and I'm having the same issue.... 

Same here... Beta6 worked just fine. Beta7 breaks login and it times out.

Mojave Beta 8 is out and HipChat works again.

I have same problem, the app starts but can't connect to server.

I got the same problem. Does anyone find out the solution to fix it?

Same here. When I launch the application it loads for a while and then throws time out error. Is there any workaround for this until the issue is fixed?Снимок экрана 2018-06-19 в 12.35.26.png

0 votes

Hi all, 

We are already investigating the issue and will fix it before MacOS Mojaves goes GA. 

Thank you for the feedback!

OMG, i can not use hipchat anymore. Please provide a hot fix soon.

It is working on the second beta rolled out yesterday

@Anatol ManikaloCould you please tell me how can I download the beta?

Pls ignore my question. I've checked, hipchat works again. We don't need to checkout beta app.

 

Thanks for fixing the issue!

If you are on the first beta, go to System Preferences and there will be something like Software Update.

I thought It was hipchat Beta :-)

I also updated macOS Mojave Beta 2 this morning, Hipchat is back!

Hi all, 

The issue seems to be resolved with the second beta released yesterday. Please update and check. At least it worked for me.

It looks like it stopped working again with the latest Beta.

HipChat stopped working after updating MacOS Mojave to the latest beta. The error message is: We timed out while loading HipChat. Tried to delete HipChat, reinstall again, deleted all the preferences files belonging to HipChat, deleted HipChat password from the KeyChain Access tool. Nothing seems to work. Any fix for this?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,181 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you