Hipchat Android client Requirement

Is there any minimum/recommended requirements for Hipchat Android client?

AFAIK it works on Android 4.1 https://play.google.com/store/apps/details?id=com.hipchat

1 answer

1 accepted

0 votes
Accepted answer

Hi Ryota,

 

HipChat Android support Android version 4.1 and above. So if you are using Android 4.0 then you won't be able to install HipChat client.

Thank you for your reply.

Is there any Atlassian recommendation to use Android client in a comfortable way? I'm about to buy some cheap phone for it.

Edwin Ho Atlassian Team Sep 20, 2017

Hi Ryota.

I'd say the decision is entirely up to your preference, as long as you like and comfortable with the Android phone you're buying. ;)

Most new phones are above Android 4.1 so it should not be a major issue to you.

Hope this helps!

Thanks.
Edwin

Thank you for your reply.

I'm afraid that there are some Android-client-specific issue like compatibility or performace (I know it's a different problem, like --disable-gpu workaround for Windows client). But I hope there is no problem like that.

Thanks for helping.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just under 30 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

30,659 views 4 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you