It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

HipChat shows me as always available, even when I'm away. How can I fix?

Does anyone know what i need to do to make my HipChat automatically show when I'm away? I thought this was a pretty standard feature on messenger apps. But it doesn't show that I'm away unless I manually set it to that. I have tried checking and un-checking the "Idle" box in settings and also manually setting it to all three status'. I have also uninstalled and reinstalled. It seems to have kept my old preferences when I reinstalled, so maybe the setting is in there. Can someone tell me where to find those settings?

I am on Win7, 64 bit. Newest HipChat 4 install.

Thanks

3 answers

0 votes
Steven_Behnke Community Leader Dec 18, 2015

Isn't that client new? I wonder if there's a bug... Is this reproducible?

It could very well be a bug. I found the preferences file in Roaming Data and sure enough, enableIdle=false even though it was checked in Settings. So I unchecked it, and checked it again, and it now is set to true and is working fine. I don't doubt it's a but though. After installing this new client, even after today's small update, it's still extremely sluggish. I can type and have to wait for the words to show up. Very frustrating, this new client.

I believe I fixed this. All I did was go in and un-check and then re-check the "Idle" setting. The setting was definitely checked when I went in to do this though. Everything is working fine and the HipChat.ini file shows enableIdle=true now. Unfortunately I don't remember if enableIdle showed true or false before I unchecked and checked the setting. But I do know a few more people in my company that use HipChat were having the same problem of it not showing when they were idle, even though they had never changed the setting and it was checked. I did the same uncheck/check to theirs and everything was fine. My guess is, maybe after updating to this latest 4.0 version, it changed the setting to false for some people? If everyone in the company who used HipChat had this issue, I would say that's definitely the case, but it only happened to probably 30% of us. Not sure how that could happen.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,204 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you