It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

HipChat nginx reverse proxy setup still redirect to IP addresses at some point

Hello guys, I've setup my reverse proxy as instructed here:


The reverse proxy works, but some resources are still being transmitted via node IP (which has invalid SSL certificate). Are there configurations that I missed? I manually changed the IP to reverse proxy's hostname and verified that it worked, I just don't understand why the node IPs are being returned instead.


Thank you for your help.



1 answer

1 accepted

1 vote
Answer accepted

Check the FQDN setting - comment at the end has some pointers on how to check/change. 



Thank you, my problem is solved after changing the fqdn in the database.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,181 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you