It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

HipChat data center software requirements

We are working to install Hipchat DataCenter (for small development team <200).  We have to get approvals for specific software versions and are having an issue with the pre-req of Postgres 9.5 -- there are a couple of un-resolved critical bugs in that version.

 

Question is... can we use Postgres 9.6 in our installation of HipChat DataCenter?  If not 9.6, are there other compatible versions that we could use?

 

Thank you for your help!

1 answer

0 votes

Hi, Joe!

At present, Hipchat Data Center requires Postgres 9.5 due to the internal Crowd service which is not compatible with different versions. We have an open suggestion to include support for Postgres 9.6:

HCPUB-9603 - Support for Postgres 9.6 on HipChat Data Center

Hope this helps!

Thank you very much for your input Bruno! 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,204 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you