HipChat crashes on a second Screen Edited

I use HipChat Client on Windows 7 with FirPro Graphics W4170 and the latest drivers. Hipchat works fine, when i use it on the main screen. When i move the hipchat window to a second screen (extendet desktop), it looks a little bit strange and no buttons or other elements are working. When i move the HipChat Window back to the main screen, it works as it should.

Optional Parameter "--disable-gpu" when starting HipChat has not effect. Everything worked fine until one week ago.

Any useful hints?

Thanks in advance, Olaf

1 answer

0 vote

Hi Olaf,

 

I would suggest you create a ticket on our support portal for further troubleshooting of this issue. You can raise one at:

Look forward hearing from you.

Hi Mohammad,

that's a problem, because i got eMail and password for a HipChat room from my service provider. I don't have any access to this mail account. Any answer from support will be send to a mail account, i don't have access to.

What can i do?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

116 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you