HipChat Server Web Chat won't load


After upgrading to the latest HipChat server going to hipchat domain /chat will now load, shows an error occurred. How can I resolve this?

Atlassian HipChat 1.2 build 1.2.8 (2015.06.18.101701)

3 answers

1 accepted

1 vote
Accepted answer

I reapplied the update using hipchat upgrade -u -f and that worked.  I initially updated via the web, won't be doing that again. Command line updates only going forward.

Please contact support by emailing server-support@hipchat.com if you haven't already. We're certainly interested in what went wrong and can deduce what was fixed by the upgrade retry.

Thanks so much

Faced with a similar problem.

When upgrading from 1.2.6 to 1.2.8 of the WEB interface, the system reported that the update was successful, but to connect to the server to communicate worked.
after completing
hipchat upgrade -u -f
everything worked.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

531 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you