HipChat Server 2.0 fails to allow clients to login with "Something's gone wrong."

When I launch the HipChat web application, it fails in the following way. First, it says, "Loading". Then, it says, "Workin' on it." Then, it says, "Oh man. Don't freak out, we still got this..." And finally, it says, "Something's gone wrong." Even if I try again, a similar thing happens ending in the same error message. This happens after a fresh install of the HipChat 2.0 server.

I am able to access the web administration interface, but the HipChat server itself cannot be accessed from any client. The only thing I did after installation is to configure a crowd directory.

What steps should be taken to resolve this issue?

1 answer

This widget could not be displayed.

Hi Sunil. Please double-check the system requirements are met at: https://confluence.atlassian.com/hc/deploying-hipchat-server-609944387.html

...And contact Atlassian support at server-support@hipchat.com if you haven't already.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

260 views 1 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you