HipChat Connectivity: Action button to open room doesn't work

Hi, our team had HipChat integrated with JIRA.

The cool part of it was that we could create rooms from the JIRA task itself.

Of late, this action and functionailty somehow disappeared.

1.jpg

Figure 1 above is the action button usually found in the bottom right corner of the task.

2.jpg

Figure 2 above is the error when you click on the button.

As the error message suggests, I have tried to check the integration, clicking on the 'Configuration' and everything seems fine except the 'Access Token' seems to be missing and when I try to create one, the page is missing.

Not sure how to proceed next.

I'm group admin on hipChat and site admin on JIRA and so I should be able to have all the privileges necessary to take action.

Any help in this regard is much appreciated!

 

Best,

Shravan.

1 answer

0 votes

Hi Shravan, 

Let us know If you are still experiencing this issue. 

By taking a quick look, it looks like the room you were trying to open was archived. 

Hey Nagila, 

Thanks for the answer. I think this could be closed since I was able to later re-integrate that worked and now, HipChat just moved to Stride. 

HipChat is now dysfunctional.

 

Thanks,

Shravan.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

27,432 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you