Deploying from an AMI

When I deploy HipChat Server from an AMI, it is asking for a password while connecting through putty, any suggestion what to do?

2 answers

Hi @Chetan Birari,

Are you trying to login as the admin user with the SSH key assigned during deployment?

HipChat Server will update its SSH key trust at (re)boot if you can manipulate that key in the EC2 metadata.

 

 

When you are logging in to the SSh  for the first time as admin ,then the password should be hipchat(this is the default password)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

Background While our Hipchat server environment was reliable and performing well, as a significant and growing part of our business, the need to leverage the benefits of Hipchat Data Center&nbs...

529 views 2 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you