Deleting custom emoticon just giving loading icon, workaround?

This question is in reference to Atlassian Documentation: Fun with emoticons

Hit the max of custom emoticons - with both static pngs & gifs, and then animated gifs.

Most of the animated gifs and such have the delete icon enabled on the custom emoji screen, but when clicked (and after approving the popup), only have the loading icon moving on top of the delete icon with no change in status regardless of page refresh, waiting 20m etc.

Is there another way to remove custom emoticons?

1 answer

same problem here: the rest endpoint just vanished somehow: 

https://<hipchat-base-url>/emoticons/delete 503 (Service Temporarily Unavailable)

restarting / rebooting HipChat does not bring it back. Any Idea on how to fix this?

Removing emoji manually from the database is no option for me.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

...able to use the clients After a bunch of testing (rooms, memberships, check for private message history, and most importantly - the custom emoticons!) nearly everything was looking as we needed, however...

439 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you