Deleting custom emoticon just giving loading icon, workaround?

This question is in reference to Atlassian Documentation: Fun with emoticons

Hit the max of custom emoticons - with both static pngs & gifs, and then animated gifs.

Most of the animated gifs and such have the delete icon enabled on the custom emoji screen, but when clicked (and after approving the popup), only have the loading icon moving on top of the delete icon with no change in status regardless of page refresh, waiting 20m etc.

Is there another way to remove custom emoticons?

1 answer

same problem here: the rest endpoint just vanished somehow: 

https://<hipchat-base-url>/emoticons/delete 503 (Service Temporarily Unavailable)

restarting / rebooting HipChat does not bring it back. Any Idea on how to fix this?

Removing emoji manually from the database is no option for me.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

462 views 1 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot