Cannot install HipChat on 64-bit Linux Mint (Rosa)

When I follow the instructions to download the Linux client I cannot get the 'sudo apt-get update' to succeed. I get the following error:

W: Failed to fetch https://atlassian.artifactoryonline.com/atlassian/hipchat-apt-client/dists/rosa/main/binary-i386/Packages  Hash Sum mismatch

The contents of /etc/apt/sources.list.d/atlassian-hipchat4.list:

deb https://atlassian.artifactoryonline.com/atlassian/hipchat-apt-client rosa main

2 answers

0 votes
Kent Baxley Atlassian Team May 17, 2016

 

Hi Stephen,

We have a bug open for this as of today:

https://jira.atlassian.com/browse/HCPUB-805

 

You can download and install the package manually from this link here:

https://atlassian.artifactoryonline.com/atlassian/hipchat-apt-client/pool/HipChat4-4.0.1633-Linux.deb

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

533 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you