[Bot Message] The border / style attribute is not applied to the returned html table.

Dear All


I have built a rest api server that can handle commands in hipchat.

I want to use the table tag in the hipchat message and show it in the hipchat window, but the border / style setting is not applied. It is displayed as a table without border.

Can I apply table border?

 

ex) table border not applied (border='1')

{

 "color":"..."

 "message":"<table border='1'><tr><td>test</td><td>test2></tr><tr><td>test</td><td>test2></tr></table>"

 "notify":"fff"

 "message_format":"html"

}

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

150 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you