Blocked loading mixed active content “http://hipchat.it.mycompany.com/native/invite_admin”

Hi,

 

I am using Load balancer for HipChat and I am using "https" as a listener to port 80, when I click on "Invite user" I am getting a 302 page with the above message on Firefox.

I am getting this error on "new chat" page when I click on "Invite your team". I am using https://<URL> to access hipchat. The error is a mixed content error, this is working fine with IE browser.

Please help me to resolve this.

1 answer

Routing the request to 443 on the instance from ELB would help to fix the problem.

At this time, we don't officially support HipChat Server behind a proxy/load balancer hence we can't guarantee that it will work without any issue. We have a feature request raised regarding this matter at: HCPUB-318 - Support for Reverse Proxies which you can vote and subscribe to.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

114 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you