Blank HipChat Notification Popups over RDC

Is there a known fix to this?

The scenario: 

  1. Establish a remote desktop connection with a PC (using a mac or pc)
  2. Launch HipChat (cloud) 
    1. Launch client on the remote machine 
      OR 
    2. Launch HipChat client natively (connecting to the same cloud instance) on the local machine
  3. From the space or desktop, on the local machine, that shows your remote desktop session, bring an application that is NOT HipChat into focus.
  4. Have a pal send you a message
  5. Get the blank popup as depicted here:

20160627_Blank_Notification.JPG

 

A work-around we tried that did NOT work is to run HipChat natively (and not on the remote machine). On a mac the icon bounces in the dock and even with "show popup" enabled, there was no popup displayed. So results were inconclusive.

 

1 answer

This was resolved by installing version 4.0.87700 of the Win client.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

122 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you