Android App "Unable to Reach" HipChat DataCenter NGINX 1.10.3 nor Apache 2.4.18 Edited

According to this KB article, this is a known issue. However, the workaround says to use an NGINX prior to 1.13.6 - which is precisely what we're doing. 

I tried apache2, according to this configuration and still got the same results. 
I can post the nginx config, but both configs work fine in the web browser as well as the iOS client. 

Are there any other known workarounds for this? Maybe another recommended reverse proxy? 

1 answer

0 votes
Arbi Dridi Atlassian Team Jan 17, 2018

Hi James, 

Are you running Hipchat in Android 4? I'm asking because Android 4 users TLS 1.0 which should be enabled in your reverse proxy for the connection to succeed. 

Have you unchecked Verify server certificate and retried?

With regards to our recommendations, we have two KBs with reverse proxy references configurations to try: 

I hope this helps. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

487 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you