Alert noise after sent message?

This question is in reference to Atlassian Documentation: Get and set notifications

I have upgraded hipchat to the latest version on my Mac today and all of a sudden I am getting an alert noise whenever I send a message, even with everything set to mute and 'Quiet' in the notification settings in app and in system preferences? Even when I quit the desktop app and use my phone app, my Mac still makes an alert sound after sending the message! Any ideas?

1 answer

0 vote

It sounds like you might have a second instance of the client running elsewhere on the system (perhaps in a web browser?). I'd first suggest you go through any open browsers and tabs to make sure the web version of HipChat isn't running in the background.

If you still encounter the sound, providing a video / screenshots of what exactly is happening and contacting us via https://support.atlassian.com/servicedesk/customer/portal/32 is probably the best way to get help on your specific issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

Background While our Hipchat server environment was reliable and performing well, as a significant and growing part of our business, the need to leverage the benefits of Hipchat Data Center&nbs...

460 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you