Alert noise after sent message?

This question is in reference to Atlassian Documentation: Get and set notifications

I have upgraded hipchat to the latest version on my Mac today and all of a sudden I am getting an alert noise whenever I send a message, even with everything set to mute and 'Quiet' in the notification settings in app and in system preferences? Even when I quit the desktop app and use my phone app, my Mac still makes an alert sound after sending the message! Any ideas?

1 answer

0 vote

It sounds like you might have a second instance of the client running elsewhere on the system (perhaps in a web browser?). I'd first suggest you go through any open browsers and tabs to make sure the web version of HipChat isn't running in the background.

If you still encounter the sound, providing a video / screenshots of what exactly is happening and contacting us via is probably the best way to get help on your specific issue.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

461 views 1 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot