504 gateway not found

Hi Team,

While accessing Hipchat's URL,I get the below error,what might be the reason for this?

 

504 Gateway Time-out

The server didn't respond in time.

 

 

 

 

1 answer

0 votes
David Maye Atlassian Team Feb 23, 2016

Hi,

A few things I would check:

1.) Can you ping the HipChat server from your machine (hipchat.com for HipChat Cloud or your FQDN for HC Server)?

2.) If on HipChat Server, verify that you have the correct ports opened per HipChat Server System Requirements: https://confluence.atlassian.com/hc/system-requirements-for-hipchat-server-606306343.html.

3.) Are you using a proxy in front of HipChat? Can you verify 443 https in/outbound to the site from your machine?

4.) If you're still having an issue, please reach out to HipChat support at support.atlassian.com and elaborate as much as possible what you are seeing.

 

Cheers,
-David
HipChat Server Support Engineer | Atlassian

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just under 30 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

30,671 views 4 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you