Window content not rendering on latest Windows preview build 16215

After installing the latest Windows preview build (16215) Hipchat window does not render any content. It starts up the window is shown with control buttons in the title bar but it's blank (see picture). Obviously the first thing I tried is to uninstall and reinstall. It didn't fix the issue.

I know it's a preview build and such issues are expected just wanted to bring this up to be sure this won't be an issue when the next Windows update will be released to the masses.

Anyone else has this problem? I couldn't find anything in JIRA so I though I ask first before reporting it.

 

hipchat_winpreview_16215.PNG

1 comment

I am seeing this problem also.

Windows 10 Pro Insider Preview Build 16215.rs_prerelease.170603-1840
Hip Chat 4.29.1662.0

Comment

Log in or Join to comment
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

335 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot