Android 6.0.1 error - connection lost

Hello.

trying to instal hipchat on an android system and it simply won't work.  I tried logging in by email and with team name/domain and I have the same errors - connection lost and login failed (username and pwd incorrect) but i can login with them from desktop.

Is there another hipchat app i can use? please advise

1 comment

Ahmad Danial Atlassian Team Apr 10, 2018

Hello, Cristina.

Some of the things that I would be interested to know:

  • Which version of HipChat client do you have installed?
  • Were you trying to log in to HipChat Cloud or HipChat Server / Data Center?
  • If you are on HipChat Server / Data Center, is your instance hosted behind any form of proxy / load balancer and is it publicly accessible over the Internet?
  • Since you mentioned that it is accessible through the desktop client, were you connected on the same network you were on when you tried to log in to the mobile client?

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

127 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you