Account Activation error

I was able to log in and within a few minutes was logged out automatically and have not been able to log back in. I am being required to activate my account but I have not received an email to do that. Even when i select forgot my password i do not receive an email to do so.Screen Shot 2017-12-12 at 11.35.23 AM.png

2 comments

Hi Stephen,

Could you reach out to support for further troubleshooting of this issue? We'd be happy to assist you :)

You can raise a support ticket at https://support.atlassian.com/contact/#/

Hi Stephen,

It appears you put in a ticket with the Support team and your IT team was able to resolve the issue.  Do you know what the problem was and how they resolved it?

Cheers,

Branden

I never received the activation email after my initial credentials creation. They worked on it for several days then i got 5 activation emails at the same time. not sure how it was resolved though.

Thanks for actively trying to figure out what caused the bug and how to fix it!

Stephen

Comment

Log in or Sign up to comment
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

368 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you