The system cannot find the path specified

I recently installed sourcetree and git. Whenever I change branches, checkout an existing branch, or push to the remote I receive the message "The system cannot find the path specified". So far the action has always completed with no issue though. I am using ssh and the remote is part of stash enterprise.

I receive the same message in SourceTree and in the shell. When I open SourceTree it queries for my ssh password and accepts it with no issue.

I am using OpenSSh if that matters

What am I missing on my setup?

Git version: 1.9.4

SourceTree version: 1.5.2.0

2 answers

Can you copy and paste a larger portion of the output of one of the commands?

I found the issue, a few hooks had incorrect paths. I updated the hooks and all is working now.

Thanks for the help anyway.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Jodi LeBlanc
Posted yesterday in Off-topic

Friday Fun: How do you recharge your batteries after a busy week?

Happy Friday – Fun Day! I don’t know about you, but I have been giving everything I’ve got this week (and most weeks) and come Friday I look for unique ways to recharge my batteries - rest, relax, a...

150 views 21 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you