Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Need help for connection to git

I try to use in the internal Accenture network the bitbucket git service.

When trying to push, it asks for credentials . I enter the Accenture credentials and they do not work, in Eclipse it says after entering several times, it is not authorized. Screenshots attached. 

 

git:

 

git push -u origin master
fatal: Authentication failed for 'https://innersource.accenture.com/scm/scd/springcontexttest.git/'

 

I tried both from Eclipse and git.

 

I need help with authentication to git with bitbucket.

 

Thank you,

Hlogin.PNGnot auth.PNGarald

 

 

1 answer

1 accepted

0 votes
Answer accepted

I have solved it meanwhile. 

Hi Harald, 

I am trying to do git clone https://.... innersource git repo. It's always asking for username and password. Not sure where to configure them. Can you help?

yes.

go to  Control Panel\User Accounts\Credential Manager - Windows Credentials - Generic Credentials   and update credentials with current password and reboot windows. 

Like Dave Liao likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in DevOps

GitHub Script with GitHub Actions Automating Workflows

Hello folks, This is a series of articles where I explain GitHub Script with GitHub Actions and how you can automate publishing data on Atlassian & GitHub Platform based on the results of Workf...

129 views 1 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you