It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hi Actually am suffering like line formatting CRLF and LF

We are storing the data in Bitbucket including .sh files as well but when we clone into local machine using sourcetree and when we open the files it display .dos format this is the problem am facing and i tried to use git config --global core.autocrlf input  or true but no luck for me and even i tried to resolve using dos2unix also it is not working is there any better way to resolve this issue.

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Agile

Where is my version 1.23 deployed? or How to manage multiple versions across multiple environments?

Introduction In this article we describe the complexity of managing release cycles of complex IT solutions that comprise of a number of Apps, Service and/or Microservices. In particular, we will tou...

203 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you