Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't add Github via SSH

Hi,

I can't connect my Github account to Sourcetree via OAuth / SSH. When I try to, I keep getting this error message:

"There was a problem adding your new ssh key to your github account. Please add this manually via ..."

When I try to add it manually to Github it still doesn't work and I keep getting the message. I already tried a lot of possible solutions from the Atlassian Community and other solutions that were posted on Google, but unfortunately nothing worked for me.

I hope you can help me with this. Thanks in advance!

Best regards,
Tim den Ouden

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in DevOps

GitHub Script with GitHub Actions Automating Workflows

Hello folks, This is a series of articles where I explain GitHub Script with GitHub Actions and how you can automate publishing data on Atlassian & GitHub Platform based on the results of Workf...

135 views 1 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you