Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,634
Community Members
 
Community Events
168
Community Groups

installation of crucible

I want to evaluate the latest version of crucible however we only have boxes with openjdk 1.6.  I believe java 1.7 is required for the latest version.  Any suggestions on the best way to install it with minimal disruption?

 

 

1 answer

0 votes

Hi Richard,

If you are asking how to upgrade JRE on your machine or install newer version in different location, this is really Operating System specific.  Let me know what OS/distribution you are using so I can try providing some help.

Crucible stopped supporting Java 6 mostly because it reached its end of life in February 2013, see http://www.oracle.com/technetwork/java/eol-135779.html.  You can still trying to run evaluation on older Crucible version which still supported Java 6.  Or give it a try with the most recent one - although Java 6 is no longer supported there is still good chance it would run correctly.  Bear in mind this is not supported configuration though.  Personally I would strongly encourage to upgrade Java ASAP, having no security patches for it since February 2013 means you run a risk of having your system compromised.

Kind regards,
Piotr 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events