It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

error trying to do a search in reviews

Hi,

Keep getting this error when trying to do a search in Crucible Reviews

The requested resource cannot be found.

There is no Action mapped for namespace /cru and action name search. Check if there is such an action name with such namespace defined in the xwork.xml and also if such an action class exists. Check also the log to see if the action class is successfully loaded.

Any help would be appreciated.

Robert

2 answers

1 accepted

1 vote
Answer accepted
Lukasz Pater Atlassian Team Jul 08, 2014

Hi Robert,

How exactly are you accessing review search? What is the url you see in your browser?

Review search is accessible as a part of quicksearch (which can be started in the upper-right quicksearch box). The urls should look like https://fisheye1.atlassian.com/qsearch?q=test&t=5.

Hi Lukasz,

I start in Jira, select the project, go to reviews and the type a keyword in the search box beside the Reviews in Crucible title and then I get the error. The path is https://servername.domain.com/cru/search?query=test.

Thanks for your help.

Robert

Lukasz Pater Atlassian Team Jul 08, 2014

Unfortunately it seems that there's a bug (tracked at https://ecosystem.atlassian.net/browse/FISH-659) where that searchbox will lead to an incorrect url.

You can use the workaround /qsearch?q=QUERY&t=5 url or start the search from Crucible directly until it's fixed.

Hi Lukasz,

thanks for all your help.

Robert

Hi Robert,

Searching for the error message in our Knowledge Base I was able to find the following document describing your error and proposing a resolution: https://confluence.atlassian.com/pages/viewpage.action?pageId=280690989

According to it, this happens when a proxy is in place and some configuration need to be adjusted.

Hi,

It does not fix my issue, I have no proxy in place. It's a simple integration with Jira/Agile, the rest of software seems to work fine.

Thanks for your help

Robert

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Thursday in Confluence

Confluence CVEs and common questions

Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...

72 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you