Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to get Repository Root URL

Unable to get Repository Root URL

Exception getting FishEye access control

com.cenqua.fisheye.rep.RepositoryClientException: org.apache.subversion.javahl.ClientException: svn: E175002: handshake alert: unrecognized_name

svn: E175002: PROPFIND request failed on '/newops/svn_repository/trunk/Core/re3/Development/Sources'

Trying to setup in a local environment and unable to authenticate with Subversion, I have tried all variations of URL

Please help

2 answers

1 accepted

0 votes
Answer accepted

Hi Ashish,

Could you please check if the resolution proposed at https://confluence.atlassian.com/display/FISHKB/Resolution+for+svn:+E175002:+handshake+alert:++unrecognized_name+during+setup+of+a+SVN+repositoryis helpful? This document presents the same message as it is shown in your logs.

Thank you that worked!

Ashish

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

384 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you