SQLServer 2014 compatibility

https://confluence.atlassian.com/display/FISHEYE/Supported+platforms does not indicate compatibility with SQLServer 2014.  Is this an oversight?  Is it compatible?  When will this be tested/certified if not?

1 answer

Hi Nick,

SQLServer 2014 is still not officially supported. There's a feature request created for this which you can check at https://jira.atlassian.com/browse/FE-5540. Please feel free to add comments and vote for it, as well as adding yourself as a watcher to track its progress.

Even not being included into the Supported Platforms doesn't mean that it won't work with our product at all. It just means that we haven't tested our products compatibility with that version yet. You may still use it, but that would be at your own risk, as we won't be able to officially help you with any compatibility issue, since it's not officially supported just yet.

Regards,

Gustavo Refosco

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 2 hours ago in Jira Ops

Jira Ops Early Access Program Update #2: Let’s talk severity levels

Welcome to your weekly Jira Ops Early access program update, where we’re sharing news and updates on Jira Ops' progress as we work toward our 1.0 release. If you ever want to drop us feedback or idea...

12 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you