Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

No activity, no committers in stash-fisheye crucible connection ...

In stash proyect, i see auhtor ... but in fisheye:



Products in evaluations ...

4 answers

1 accepted

1 vote
Answer accepted


In git connection details, path field in blank ...... voila.

Thanks Atlassian.-

hummmmm .... I tried everything:

I have the latest versions of git, stash, fisheye/crucible and nothing ...

This should be trivial ... I still can not see anything from the repos stash's in fisheye / crucible ...

someone can give me some email or link to raise a bug? ...

I had this issue previously and was able to fix the issue by installing the latest Git client on Stash. Once Git was updated to the latest everything worked, hope that helps.

To bring the repository from stash, you should bring the commits that already exist?, It should bring the files that already exist? ... Well, something is wrong because I do not bring anything ...

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

Online AMA this week: Your project management questions answered by Jira Design Lead James Rotanson

We know that great teams require amazing project management chops. It's no surprise that great teams who use Jira have strong project managers, effective workflows, and secrets that bring planning ...

167 views 1 6
Read article

Atlassian Community Events