Flyover Reports for Crucible - Latest version support

I was looking into the Flyover reports for Crucible plugin and was wondering if it supported Crucible 3.7? The plugin page only stated up to version 3.5.5 but wanted to verify. 

4 answers

Hi Jonathan,

I've tested it with version 3.7.1. After installed it's marked as Incompatible, but for me the report was generated. Crucible will point that, by being incompatible, some feature may not be available. I'm not familiar with this report to say if there's anything not working, but for me it was installed and the report was generated.

As the plugin has a free trial I'd suggest giving it a try, so you can better evaluate if it suits your needs.

Regards,

Gustavo Refosco

Thank you for the question Jonathan. I will make sure there's a compatibility release very soon. Until now, there  have been no issues between versions, so I anticipate it will be smooth again this time.

 

Testing is complete and compatibility has been updated to the newest version of Crucible 3.7.1

Awesome, thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

482 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you