Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,915
Community Members
 
Community Events
168
Community Groups

Fisheye Admin Login Problem

I have installed Fiseye+ Crucible version 3.3.1 However, when I try to connect as Administrator I get a blank page and I see no options to Add User or Repository . The steps are as follows:

1- Go to the fisheye page

2- Click on the Administration link in the footer

At this point I was expecting a login for Admin and an option for FishEye Admin as explained in https://confluence.atlassian.com/display/FISHEYE/Starting+to+use+FishEye, but the page is blank

and I cannot do anything

I am using Internet Explorer 10

4 answers

Hi Piotr

Thanks , I have logged this issue in Support

Hi Piotr

Thanks for your reply

I creared teh browser history and delte cookies etc, restarted teh browser and that did not help

I am testing Fisheye + Crucible in my machine. I am not going to any proxy servers , just localhost

I have the network.xml output and I tried to attach it here but the upload is not working

Regards

Omara

You can use services like http://pastebin.com/to share its contents with us. But please remember network.xml may contain your cookies and passwords if you entered any during your session. If you are concerned about security you may prefer to raise a support case on support.atlassian.comso this is shared with Atlassian support staff only.

Kind regards,
Piotr

0 votes

Hi Omara,

Apologies for the problem you encountered, FishEye/Crucible was tested on MSIE 10 before release and I can confirm it work seamlessly on our environments. Could you perhaps try clearing the browser cache, restarting the browser and see if that helps? Can you try on another machine with MSIE 10, just to see if problem affects single machine?

Also, do you have any proxy or reverse proxy servers installed between your browser and FishEye instance? Can you check their logs if they contain any errors?

If this still doesn't help try enabling developer tools (F12, go to network tab, click "Start Recording"), load home page and then admin page of FishEye and send us the output from the network tab.

Kind regards,
Piotr

OK, an update on this

I have installed Google Chrome and now I can login as Admin using this browser

So, wht options do I need to set in Interenet Explorer so the Admin login works?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events