Why does an answer with a link to a plugin provider's page get flagged as "inappropriate"?

I was posting an anwer on this page: https://community.atlassian.com/t5/Confluence-questions/Documentation-for-quot-Page-Attachments-Report-quot-macro/qaq-p/91812?. I kept getting the "Check your message for inappropriate language" message. After editting the response several times, I almost gave up. In one last attempt to post my reply, I removed a link to the plugin home page, and the post worked. The link I removed wasto https://comalatech.jira.com/wiki/display/META/Confluence+Metadata+Plugin

I certainly didn't like all the spam in the old system, but I'm unlikely to try 7 times again to post a short answer to somebody. 

1 answer

0 vote

Thanks for this Doug -- I think our interceptor is a little too trigger-happy and we will adjust so hopefully this won't happen to you again.  Thanks for taking the time to power through.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 01, 2018 in Feedback & Announcements

Merry May monthly challenge badge now live!

It's May, it's May, the lovely month of May. And it's time for another monthly challenge! This month's challenge: visit the community at least 20 times during the month of May. (No, logging in and ...

21,957 views 43 50
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you