Why does an answer with a link to a plugin provider's page get flagged as "inappropriate"?

I was posting an anwer on this page: https://community.atlassian.com/t5/Confluence-questions/Documentation-for-quot-Page-Attachments-Report-quot-macro/qaq-p/91812?. I kept getting the "Check your message for inappropriate language" message. After editting the response several times, I almost gave up. In one last attempt to post my reply, I removed a link to the plugin home page, and the post worked. The link I removed wasto https://comalatech.jira.com/wiki/display/META/Confluence+Metadata+Plugin

I certainly didn't like all the spam in the old system, but I'm unlikely to try 7 times again to post a short answer to somebody. 

1 answer

0 vote

Thanks for this Doug -- I think our interceptor is a little too trigger-happy and we will adjust so hopefully this won't happen to you again.  Thanks for taking the time to power through.

Suggest an answer

Log in or Join to answer
Community showcase
Monique van den Berg
Published Feb 15, 2018 in Feedback & Announcements

How to earn badges on Atlassian Community

You may have visited your profile and seen a tab called badges. (If not, click on your avatar and View profile > Badges will get you there.)  But what do the happy little circles mean,...

7,294 views 18 26
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot