Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,409,327
Community Members
 
Community Events
169
Community Groups

Small bug in Atlassian Answers

Good thing - Comments are restricted to 600 characters

Good thing - as you type, the letter count drops, so you know when to stop

Bad - the number is wrong. Try posting a comment where the letter count is about 580 and it won't let you, telling you that the count is over, even though the "number left" is positive.

My guess is because the signature is counted as part of the comment word count - if that's true, then it should be removed from the count, or the counter should start lower to allow for the signature

6 answers

1 accepted

1 vote
Answer accepted
NikE Rising Star Jun 30, 2011

Bug confirmed - it would not let me post with "10 characters left". I am entering a bug report now and hopefully we can have the issue resolved with the next update. Thank you for raising this issue.

ANSWERS-118 and ANSWERS-143. These should be fixed in the next week or so.

is there any option to add attachment to case ?

0 votes

Just throwing a "me too" out there... it is really annoying!

Mine says I have 192 characters left and it is blocking me.

Turns out it is related to the links I posted in my response here:

Calling plugin by different methods

I pasted them in as plain text and as long as they were not appearing as hyperlinks it worked. When the editor recognised it as a link it would no longer post.

I also had a similar issue when inserting images; it didn't include the image tags in the character count on the side, but it counted them when I tried to submit.

0 votes
NikE Rising Star Jun 30, 2011

23123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890123456789012345678901

0 votes

These probably want to be reported over at http://www.osqa.net/, however I've also noticed that the link-parser has issues when the link is either the first or last thing in the comment.

Also once you have begun to add a comment, even if you have submitted it, then the page still thinks you have the comment area open!

0 votes
Joe Clark Atlassian Team Jun 30, 2011

I encountered the same problem this morning.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events