It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not able to post answers for community questions

Hi All,

 

I am getting the below error when trying to post on community. But the same content when posted using other ids it works.

 

Your message was not accepted. Check for invalid HTML or try reposting as plain text.

1 answer

0 votes
Mirek Community Leader Apr 09, 2018

Yeah.. That is a little annoying. I notice it show up when you copy paste some content from other sites. The problem is that you do not know what is actually causing issues.. In those situations as a workaround I cut and paste the text to other app (like Notepad) and paste again on Community without any formatting, then make apply it from the editor.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Feedback & Announcements

We want to talk to customers who have received 'non-technical' help from Atlassian Support

Hi Atlassian Community! Have you ever reached out to Atlassian for any non-technical related questions? Maybe you had a question about a bill, or needed help with account management, or had a licen...

291 views 2 20
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you