Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,414,337
Community Members
 
Community Events
170
Community Groups

[Fixed] Bug:Tag display issues

Edited
Sam Hall Rising Star May 05, 2017

Tags displayed on questions seem to be randomising on page load.

Here's an example of refreshing an existing question in the feedback forum, showing a different tag each time it loads:

tag-issues.gif

Anyone else seeing the same issue? 

3 answers

1 accepted

2 votes
Answer accepted
Monique vdB Community Manager May 05, 2017

FYI this issue has been resolved and we are investigating the causes.  Thanks for the reports, and let me know if you are still seeing this.

Sam Hall Rising Star May 05, 2017

Thanks Monique. Looks back to normal again now.

1 vote
Monique vdB Community Manager May 05, 2017

This was an old bug we squashed in beta. Will report that it has reappeared and must be re-squashed. Thank you!

0 votes

Yes.

Also happens when you try to add a tag - you enter "JIRA" and it's pot-luck which "badged" tag you get.

MattS Rising Star May 05, 2017

Oh dear!

 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events