Any answer I try to post is always deemed inappropriate

Hi,

I am trying to answer this question and any text I write is always rejected with the error message:

"Your reply was not accepted. Please check for inappropriate language or spam."

I have tried text with and without URLs (which I would certainly want to include as a very useful reference in the answer.)

Cheers

4 answers

0 votes

@José Marañón [Awnaba Software S.L.] thanks for letting us know -- we have been looking into this but all reports help! 

0 votes
Tyler Tadej Atlassian Team Aug 02, 2017

@José Marañón [Awnaba Software S.L.], can you please post the exact text you were trying to add to the post as a comment on this open ticket? https://jira.atlassian.com/browse/COMMUNITY-59

That will help us identify what is getting flagged as spam. Thank you for reporting!

Testing to see if this content gets submitted or rejected:

"This is the same problem as described in Project Configurator issue tracker. See it for a quite complete discussion, including how to fix it."

0 votes

@José Marañón [Awnaba Software S.L.], we've determined that the link you pasted had a class attribute inside it and was flagged as invalid HTML. For example:

<a href="https://awnaba.atlassian.net/browse/PCP-678" class="external-link">PCP-678</a>

This is obviously not ideal and we are making changes to the editor and our spam controls so this doesn't happen again. In the meantime, please try and post your answer again and add the link manually. I've tested this and the post goes through. Look out for these fixes in the next release notes.

You had mentioned that an answer without the URL had not gone through. I have not been able to reproduce this error.. if that is still an issue can you update the JIRA ticket with the text (that did not include a URL) that was rejected?

Thanks again for reporting the bug on our JIRA project and helping improve the Community!

Thanks Tyler!

I have managed to post my answer. However, I think something else must have changed because the answer without any link failed too (I do not remember the exact text).

Also I tried to reply here to your answer where you asked me to add the text as a comment to the JIRA ticket. The text was "Done" and it was rejected with the same message.

Tyler Tadej Atlassian Team Aug 09, 2017

Glad the answer worked but sorry to hear that you had an issue posting the text "Done".. that's no good. We'll continue to investigate!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Feedback & Announcements

November monthly challenge badge is now live!

Ready for another challenge? This month we're challenging you to share your knowledge and answer questions. We're calling it Knowvember! (And by we, I mean me. You can blame me.) To earn this ...

377 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you