Answer disappeared after edit

Just got an upvote on my answer for

https://community.atlassian.com/t5/Answers-Developer-Questions/Theme-Tutorial-Theme-Plugin-cannot-be-enabled-due-to-error/qaq-p/550627

Since all codeblocks got messed up by the importer from the old community system, I edited my original answer and replaced the xml entites with the correct characters. After publishing, my answer is gone, message-id 88287

I republished the answer as a new message, please fix this nasty bug.

3 answers

1 accepted

Accepted Answer
0 votes

Hi TtheB,

Your edit (and other replies) got held up the in Community spam quarantine.

I've released them now so they all show again.

Unforturnately, that's resulted in some duplicate posts on the thread, so let me see if I can tidy up for you.

Sam

I hope you see the urgent need to communicate this strange behaviour to the editor or creator with a popup message - it is very frustrating and I never encountered anything like it in other communities.

Sam Hall Community Champion Aug 13, 2017

Yes. I agree It is frustrating when a post is trapped by the spam filter without explanation.

I'm a user just like you, as are the other community champions, but I know Atlassian are working hard to make sure:

a) non-spam messages like yours don't get flagged as spam (COMMUNITY-59 is the ticket tracking this, so I will add a comment there referring to this thread).

b) a clear message is shown when posts are not accepted, so they don't just disappear into thin air!

I think you should have got an on-screen notification, looking something like this:

spam-error.png

But clearly you didn't, so perhaps there is a bug where message is not showing in certain scenarios.

I will flag up this thread to Atlassian, so they can look into into it.

Sam

Well after 15m it suddenly returned, what is this?

Hi @Sam Hall,

 

I got the same behaviour.  I'm posting an answer on following article but it disappeared after the edit


https://community.atlassian.com/t5/Jira-questions/Move-issue-between-jira-instances-on-an-adhoc-basis

 

Is this the place to report this behaviour ?

 

Francis

It's back ...

Strange

@Francis Martens it seems like it may have gotten stuck in the spam quarantine -- if so, it's likely one of our moderators went through and released it from spam jail. 

Ok - thanks.

I recreated the answer but I can't remove it.

What's the magic to remove an answer you created yourself ?

Sorry, I pulled it out of the spam then got totally distracted before I comm.... Ohh, shiny thing!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Feedback & Announcements

August 2018 Community Awards

I'm so excited that it's time for another round of Community Content Awards! I really love the opportunity to recognize some of the awesome Community Champions and community members who are...

1,307 views 28 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you