Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,593
Community Members
 
Community Events
176
Community Groups

Questions missing after Atlassian Answers migrated to Community

It seems that a lot of questions went missing after Atlassian Answers was migrated to community.

The results shows up in Google but when we try to open them, it doesn't come up.

Anyone else faced this issue ?

8 comments

Yep, experiencing exactly the same

Yes, I have the same issue

Hi Satyam - Yes. A few other people have noticed the same.

The explanation appears to be that Atlassian did not migrate development related questions (tagged with *-development) as explained by Jeremy here:

https://community.atlassian.com/t5/Feedback-Forum-questions/Can-you-please-clarify-your-migration-algorithm-policy/qaq-p/458313

Also see below, which is another example of someone facing the same problem

https://community.atlassian.com/t5/Questions/Why-I-cannot-link-or-see-the-page-to-get-script-info/qaq-p/458331

Ahh ! that makes sense. 

Thanks Sam for pointing that out.

It seems they are still building on the development site and might leave out the questions which is yet to be decided. 

Deleted user Apr 04, 2017

hum.... every second problem I had to solve with an atlassian product was resolved by a answer on answers.atlassian searching google. hard times ahead I guess ;-)

Try viewing the cached page :)

Those Google caches do expire fairly quickly, so if an answer hasn't also ended up in the Internet Archive, quite some valuable content will be lost for good (besides not being easily accessible in the first place) :(

Sam Hall Rising Star Apr 05, 2017

Thanks Peter.

Just to update anyone new looking at this discussion, there is an update from Atlassian here.

Leslie Lee said:

"Your feedback was heard and we will be migrating back all the old Answers content that didn't get moved in the next 2-3 weeks. Stay tuned... "

Monique vdB Community Manager Apr 13, 2017

Another update: the content is scheduled to be restored tonight. Fingers crossed!

Sam Hall Rising Star Apr 18, 2017

To close this discussion off -

The missing questions were migrated. For info see:

https://community.atlassian.com/t5/Feedback-Forum-articles/Missing-questions-have-been-migrated-to-community/ba-p/577529

I'd suggest that is now the best place to comment about problems or issues accessing migrated questions.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events