Problem pasting some images into Confluence

Sometimes I have trouble copy / pasting an image from say, Outlook email, into a Confluence page that is open for editing. No error is given. Ths usual "attach files" pop up doesn't appear. It silently does nothing. If I paste the image to Word or Paint first, then I can copy it into the intended Confluence page.

I can see that some similar problem seems to have been addressed in Feb of this year but somehow it doesn't fix my problem.

What gives?

I'm using Chrome latest. Outlook 2010.

0 comments

Comment

Log in or Sign up to comment
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you