Error on scheduled automation task - advanced field

I got this in the audit log, even though the issue is successfully created

What does it mean? How do I find what field is causing the error?

Action details:
CREATE ISSUE
Unknown fields set during create. Fields ignored -
advancedFields
Issues created successfully
ITAPPS-10146

1 comment

Hi Phyllis,

That's really strange - not really sure how this is happening.

Can you try completely removing this 'create issue' action from   your rule, and then re-adding it from scratch?

If this problem still persists, can you raise a support request please at https://codebarrel.io/support with some screenshots of your rule and audit log entries?

Cheers,

  Andreas

That worked. Strange though

 

Thanks!

Comment

Log in or Join to comment
Community showcase
Monique van den Berg
Published Thursday in Feedback & Announcements

How to earn badges on Atlassian Community

You may have visited your profile and seen a tab called badges. (If not, click on your avatar and View profile > Badges will get you there.)  But what do the happy little circles mean,...

219 views 4 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot