Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Got "debug smtp: auth ntlm failed" with Exhchange Server

Crowd connect to Exchange Server failed as above. 

How to solve this.

1 answer

1 accepted

0 votes
Answer accepted

This usually means you have given incorrect credentials to the email server.  Check what you have configured in the mail server settings.  With exchange, a common error is to only provide a user name, or an email address - you need to give it the full domain credentials including the domain.

Thanks, Nic.

1、The credential is right(because confirmed in OWA), usually I use mail address, and even try AD\User format;

2、The reason is Exchange 2016 default SMTP in port 25, named as "Default Frontend MAIL", in security setting does not include "Exchange users", check it will works;

3、Another way is create a new "receive connector" in port 587 for kind of these uses.

Thanks, again.

So you had configured Exchange to reject the login as invalid?  And now fixed that?

1、That's Exchange 2016 default settings;

2、Problem solved now.

Thanks.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

55 views 0 0
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you