wiki markup plugin is available with 4.0 and 4.2

Hi all,

wiki markup plugin is available with 4.0 and 4.2.

i have the confluence 4.2 instance where its showing in system plugins.

wiki-markup-plugin 1.0 as the updated one is 1.1 and its not showing enabled or disabled or uninstalled option how i can update wiki-markup-plugin 1.0 to 1.1

please let me know

thanks,

Tousif shaikh.

2 answers

1 accepted

This widget could not be displayed.
Joe Clark Atlassian Team Jul 26, 2012

Do you mean the Confluence Wiki plugin? It is only listed on marketplace.atlassian.com with a single version - 1.0.0. What is the version 1.1 you are talking about?

This widget could not be displayed.

Do you have UPM (Universal Plugin Manager) installed ?

If so, Click on Upgrade tab which shows list of plugins you can update. If this is not working

Click Manage Existing tab, search for the required plugin and disable it but not uninstall.

Click on Install tab and try to install the reqired plugin version. Once the latest plugin version installed successfully you can now uninstall the old version.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

601 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you