why the Google Drive/Doc Connector macro is not displaying on Confluence pages but, instead, returni

why the Google Drive/Doc Connector macro is not displaying on Confluence pages but, instead, returning HTTP Status 400 errors in the two following scenarios:
1. The Confluence user who embedded the connector on a page and authenticated Google Drive has left company
2. The person who embedded the connector on a page is still an active Confluence user in company

1 answer

0 vote
Ann Worley Atlassian Team Jul 06, 2017

Are you using the Connector for Google Drive & Confluence by ServiceRocket or the native Confluence Widget connector macro?

As you are probably aware, the HTTP 400 is being returned in response to a request that Google doesn't understand, as explained in How to Fix a 400 Bad Request Error.

Since the error is appearing when the user is still active as well as when the user is not, the user's status may not be the issue.

It would be worthwhile to embed the connectors again, to refresh the request being made.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

849 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you