user not showing up when I an trying to Share or @ Reference them

 

4 answers

We have users set up but they wont show up when I try to @  them or Share

Hello Chris,

 

This may be due to a indexing issue I suggest allowing some time for the schedule task to run or try manually performing an index.

 

If you want to build over an existing index you can use the first article:

https://confluence.atlassian.com/display/DOC/Content+Index+Administration

 

If you would like to build a index from scratch for more efficient results please use this method.

https://confluence.atlassian.com/display/CONFKB/Rebuild+the+Content+Indices+from+Scratch

 

Keep in mind that a index from scratch would require a Confluence restart.

 

-Regards,
Tin Nguyen | Confluence Support.

0 votes
Peter Bengov Community Champion Nov 19, 2014

Chris, please make sure these user are have the same permissions set on the relevant Permissions Scheme as do other user that you can mention. 

Also, make sure they are part of Browse Users setting in global permission (/secure/admin/GlobalPermissions!default.jspa)

Thanks. We figured out. The users had to sign into Confluence first to then be able to show up

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,170 views 20 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you