upload images by IE9 doesn't work

We using Confluence 5.6.3

Steps to reproduce the bug:

  1. Create a page
  2. Insert an image
  3. Click on the Button "upload images"
  4. browsing to choose the image(s) that should be upload
  5. Click "ok"
  6. nothing happened

In Chrome it works fine. A workaround is to upload the images via page attachement and insert the image afterwards.

What can we do to fixing the bug?

 

1 answer

This widget could not be displayed.

The best way to fix 80% of bugs is this: http://www.wikihow.com/Uninstall-Internet-Explorer-Completely

smile So you can try to watch into log file. But i think that you have a bad build of IE :/ try update to newer.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 30, 2018 in Confluence

How Manon Soubies-Camy uses Confluence + Trello to organize webinar notes and her knitting stash

@Manon Soubies-Camy is an engineer who has been an avid Atlassian user since 2014. She helps companies of all sizes transform the way they work with the Atlassian stack, including Jira and Confl...

857 views 8 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you