unmigrated-wiki-markup with Scaffolding plugin

I've upgraded Confluence from 4.1.9 to 5.7. I'm getting the "unmigrated-wiki-markup" message in my templates. The only macros that are getting used on in the template are from the Scaffolding plugin, which is up to date and licensed. Is there anything else I should be checking?

1 answer

This widget could not be displayed.

Hey Bret,

We have a documentation that covers this issue: https://confluence.atlassian.com/display/DOC/Migration+from+Wiki+Markup+to+XHTML-Based+Storage+Format

There's force upgrade task that you can perform:

To manually re-run migration:

  1. Open this URL in your browser: <Confluence Address>/admin/force-upgrade.action
  2. Select wikiToXhtmlMigrationUpgradeTask in the Upgrade task to run dropdown list.
  3. Choose Force Upgrade.

I hope it helps!

Eduardo

Hi Eduardo, unfortunately that did not work and neither did any of the instructions in the documentation. According to the unmigrated page we have over 7600 unmigrated pages which I'm guessing is every page in our instance of Confluence.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

530 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you